
IntelliTeam® II Automatic Restoration System 
Setup and Configuration

IntelliTeam® Designer

March 11, 2024

©  S&C Electric Company 2017-2024, all rights reserved Instruction Sheet  1044-577

Table of Contents

Overview. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 2
IntelliTeam II Mode. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 2

Setup and Configuration for Versions 7.1.x 
and 7.3.x. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 3

Setup and Configuration. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 3
Verification . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 4

Setup and Configuration for Version 7.5.x 
and Later . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 7

Setup and Configuration. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  . 7

Configuring Devices With Setpoints Using 
IntelliTeam Designer. . . . . . . . . . . . . . . . . . . . . . . 9

Configuring Devices With Setpoints Using 
IntelliLink® Setup Software. .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  11

Verification . .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  .  14



The IntelliTeam Designer software supports the ability to configure a system in the native 
IntelliTeam II Automatic Restoration System mode of operation. This functional-
ity is available in software version 7.1.x and later. These instructions demonstrate how 
to set up, configure, and validate an IntelliTeam II Automatic Restoration System with 
IntelliTeam Designer software.

The IntelliTeam II Automatic Restoration System supports slower, less-robust 
communication systems and can be used by customers that have deployed S&C 
automation equipment, such as IntelliRupter® PulseCloser® Fault Interrupters,  
6800 Series Automatic Switch Controls, and IntelliNode™ Interface Modules. This mode of 
operation sends coach messages between team members to collect operational data and 
perform Isolation and Restoration functions in the event of a fault or Loss of Voltage 
condition occurring on distribution feeders. 

This mode does not use runner messages such as the Intel l iTeam® SG 
Automatic Restoration System does while running in IntelliTeam II System 
Compatibility mode. The runner messages require a higher speed, low-latency  
communication network.

IntelliTeam II Mode
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Follow these steps to configure an IntelliTeam II Automatic Restoration System when 
using IntelliTeam Designer versions 7.1.x and 7.3.x:

STEP  1. 	 Draw a circuit using the IntelliTeam Designer application. See S&C Instruction 
Sheet 1044-570, “IntelliTeam Designer: User’s Guide,” for information about 
drawing circuits.

STEP  2. 	 When the circuit drawing is completed, enter the necessary attributes for the 
circuit.

STEP  3. 	 For the IntelliTeam Options Enabled setting, select the ITII option, as 
shown in Figure 1.

Setup and 
Configuration

Figure 1. The Team Attributes>IntelliTeam Options Enabled setting.

STEP  5. 	 Validate and save the circuit drawing. Correct any validation errors if they 
occur.

STEP  6. 	 When the circuit is successfully validated, open the communication manager 
and push the netlist to the controls. See S&C Instruction Sheet 1044-570, 
“IntelliTeam Designer: User’s Guide,” for information on how to set up the 
Communication Manager and push a netlist.

STEP  4. 	 For the IntelliTeam Options Enabled setting, select the ITII option, as 
shown in Figure 2.

Figure 2. The Substation Team Attributes>IntelliTeam Options Enabled setting.
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When the devices are successfully configured and netlists have been cleared (using the 
steps in the previous section), verify the netlists have been removed from all IntelliTeam 
system-enabled devices. This is necessary because the netlists are self-healing, meaning 
a single netlist left in a single device can be propagated to other devices, which will re-
enable runner messages. Follow these steps to perform the netlist-removal verification 
process on every device:

STEP  1. 	 Verify the netlists have been cleared by looking for confirmation in the 
Operation Log tab on the ITSG Communication Manager screen.  
See Figure 4.

Verification

Figure 3. The ITSG Communication Manager Clear button for clearing netlists.

Figure 4. The Operation Log tab on the IntelliTeam SG system Communication 
Manager screen.

STEP  7. 	 When the netlists have been successfully pushed, click on the Clear button in 
the Communication Manager screen to clear the netlists. This will stop the 
IntelliTeam system runners. See Figure 3.
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STEP  2. 	 Open the IntelliLink Setup Software and verify the netlists have been removed 
from all IntelliTeam system-enabled devices by going to the IntelliTeam 
SG>Activity Monitoring screen and reviewing the Feeder Nets panel to make 
sure there is no FeederNetID listed there. See Figure 5.

Figure 5. The IntelliTeam SG>Activity Monitoring screen – Feeder Nets panel.
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Figure 6. The Logs>Status Point Log screen – NET: ITII Mode entry.

This procedure must be completed for each IntelliTeam system-enabled device in the 
system to ensure the netlists have been removed and the runners are not active. If any 
device is found to have a netlist or FeederNet, either click on the IntelliTeam Designer  
communication manager Clear button to clear the netlists (see Figure 3 on page 4) 
or click on the Clear FeederNet button in the IntelliLink software on the IntelliTeam 
SG>Activity Monitoring>Feeder Nets screen (see Figure 5 on page 5).

STEP  3. 	 Go to the Logs>Status Point Log screen, and find the status description for  
NET: ITII Mode and make sure it is active. See Figure 6.
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Follow these steps to configure an IntelliTeam II Automatic Restoration System when 
using IntelliTeam Designer version 7.5.x and later:

STEP  1. 	 Draw a circuit using the IntelliTeam Designer application. See S&C Instruction 
Sheet 1044-570, “IntelliTeam Designer: User’s Guide,” for information about 
drawing circuits.

STEP  2. 	 When the circuit drawing is completed, enter the necessary attributes for the 
circuit.

STEP  3. 	 For the Serial Number setting in the Device Attributes tab, select the 
appropriate serial numbers and license for the devices on the circuit. 

Note: In version 7.5, these will be either Gold or Bronze IntelliTeam SG 
licenses. In software version 7.6 or later, these can be Gold or Bronze Intel-
liTeam SG licenses or IntelliTeam II licenses. See Figure 7.
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Figure 8. The Team Attributes>IntelliTeam Options Enabled setting.

Figure 7. The Device Attributes Tab>Serial Number setting.

STEP  4. 	 For the IntelliTeam Options Enabled setting on the Team Attributes tab, 
select the ITII option, as shown in Figure 8.

STEP  5. 	 For the IntelliTeam Options Enabled setting on the Substation Team 
Attributes tab, select the ITII option, as shown in Figure 9.

Figure 9. The Substation Team Attributes>IntelliTeam Options Enabled setting.
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Figure 10. The IntelliTeam II Setpoint Configuration setting.

STEP  6. 	 Go to the Options>IntelliTeam II Setpoint Configuration screen and select the 
firmware version of the devices in the circuit. See Figure 10. 

Note: The setpoint files created by IntelliTeam Designer will be based on 
the firmware version selected, and no mixed firmware setpoint files can be 
created.

Note: All devices must be on the same firmware version for the Push  
process to proceed if IntelliTeam Designer is used to send the setpoint files.
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Figure 11. The Setpoint Generation Error dialog box.

Figure 12. The Setpoint File Creation dialog box.

STEP  7. 	 Go to the File>Save As menu entry and save the circuit.

Note: If the circuit is not saved before validation is attempted, an error mes-
sage will occur stating the circuit must be saved before setpoints can be cre-
ated. See Figure 11. 

Figure 13. The communication Check button.

STEP  8. 	 Validate the circuit. Correct any validation errors if they occur and re-validate 
the circuit. When the Validation button is clicked on and no validation errors 
occur, the IntelliTeam Designer application will create setpoint files saved to 
the local drive where the circuit was saved. See Figure 12.

Follow these steps when using IntelliTeam Designer to push the setpoint files to the 
devices:

STEP  1. 	 Open the communication manager and run a communication check to the 
controls by clicking on the Check button. See Figure 13.

Configuring Devices 
With Setpoints Using 
IntelliTeam Designer
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Figure 15. The Operational Log tab showing setpoint files loaded and applied.

Figure 16. The Device Configuration tab setpoint files accepted.

STEP  2. 	 Push the IntelliTeam II system setpoint files by clicking on the Push button. A 
warning message will appear. See Figure 14. Make sure all devices have 
accurate switch states and then click on the Yes button to proceed. 

STEP  3. 	 Go to the Operational Log tab and check the log to make sure the settings are 
being loaded and applied to the devices. See Figure 15.

STEP  4. 	 Go to the Device Configuration tab and verify all devices have accepted their 
setpoint files. See Figure 16.

STEP  5. 	 Proceed to the “Verification” section on page 14 to verify the devices are now 
configured for the IntelliTeam II system.

Figure 14. The Push FeederNets dialog box.
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Figure 17. The IntelliShell - Select Connection Mode dialog box.

Figure 18. The IntelliShell Remote dialog box.

Follow these steps when using the IntelliLink Setup Software to load and apply settings 
to the devices:

STEP  1. 	 Open the IntelliLink application and select the appropriate connection type 
(i.e., Local or Remote). See Figure 17.

Configuring Devices 
With Setpoints Using 
IntelliLink® Setup 
Software

STEP  2. 	 Select the appropriate product type and verify all other connection settings. 
Then, click on the IntelliLink button to launch the IntelliLink Setup Software.  
See Figure 18.
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Figure 20. The Load Setpoints dialog box.

STEP  3. 	 Go to the File>Load Setpoints menu option. A Windows file-selection screen 
will open. Navigate to the folder where the .xspt setpoint files were saved and 
select the file for the device to which IntelliLink software is connected. See 
Figure 19.

STEP  4. 	 The Load Setpoints dialog box opens. Select the Restoration check box and 
make sure all other check boxes are unchecked. Then, click on the Load button. 
See Figure 20.

Figure 19. The Load Setpoints dialog box.
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Figure 21. The setpoints loaded successfully verification message.

Figure 22. The Setup>Validate/Apply screen.

STEP  5. 	 When the setpoints are loaded into IntelliLink software, a verification  
message is displayed. See Figure 21.

STEP  6. 	 Go to the Setup>Validate/Apply screen. Validate and apply the settings to the 
device. See Figure 22.
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Figure 23. The Logs>Status Point Log screen.

Using IntelliLink Setup Software, go to the Logs>Status Point Log screen, and find the 
status description for NET: ITII Mode and make sure it is active. See Figure 23.

Verification

This procedure must be completed for each IntelliTeam device  system enabled in 
the system to ensure the setpoint files have been loaded, validated, and saved on the 
devices. If this status point is not active, go back to Step 1 of the “Configuring Devices 
With Setpoints Using IntelliTeam Designer” section on page 9 if using IntelliTeam 
Designer to load the setpoints on the devices. When using IntelliLink software to load 
the setpoints on the device, go to Step 1 of the “Configuring Devices With Setpoints Using 
IntelliLink® Setup Software” section on page 11.
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